Téléchargements pour plate forme Mac OS X

Pour Octopus, il est requis d'un Mac pourvu d'un processeur Intel et Mac OSX 10.13 ou ultérieur et des droit d'administrateur pour l'installation.

octopus pour max os x

Si vous éprouvez des difficultés lors de cette manipulation, veuillez nous contacter pour une assisitance